InstallationΒΆ

Instructions for installing and configuring the Qresp Organizer and the Qresp suite (Curator and Explorer) are detailed in this section.

Requirements

Qresp

  • Python >= 3.0
  • Pip
  • Docker CE >= 17.12
  • Docker Compose >= 3 (Optional)

Qresp | Organizer

  • Python >= 3.0
  • Pip
  • Git

Note

The Qresp | Organizer should be installed on a dedicated server or VM where your group, department, or institution intends to collect and store all the associated content of publishable work. Furthermore, this server or VM should have a http file server running so the content can be accessible through the Qresp | Explorer.